0
$\begingroup$

I have the following problem.

I have pulled some labels from QGIS to AutoCAD LT with the following settings (image below).

enter image description here

I want to have the font bold. Unfortunately, the AutoCAD LT doesn't render it this way treating the letters like vector layers instead of the font style. I tried to change the font by using the Select Similar option and Properties -> Font

enter image description here

even if I change the font style it doesn't change after applying it. The same problem occurs when create completely new font style and assign it to all items in properties.

I can change it by double-clicking on every single feature, but it's not available for all of them in one go. Having it applied would significantly accelerate the job, as I have 368 in total.

Is there any chance to trigger the font changes?

$\endgroup$
2
  • $\begingroup$ Did you try "REGEN ALL" after changing the text style? After setting one label the way you want, have your tried the match properties paintbrush? $\endgroup$
    – Forward Ed
    Nov 29, 2022 at 12:46
  • $\begingroup$ It doesn't work, unfortunately. $\endgroup$
    – Geographos
    Dec 2, 2022 at 12:02

1 Answer 1

0
$\begingroup$

The best option is to keep our labels in TEXT format instead of MTEXT. In QGIS, we can export our DXF project by switching off the Export labels as MTEXT elements.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.