0
$\begingroup$

I have a problem with my Tool Palettes. Currently tried several methods, which unfortunately didn't bring the desired result. The situation looks as follows:

enter image description here

After loading the palette from the file (.acx extension) I have just a blank box instead of a proper signature. Moreover, I don't know why my Tool Properties are inactive. Therefore I can't use this option at all:

https://knowledge.autodesk.com/support/autocad-lt/learn-explore/caas/CloudHelp/cloudhelp/2021/ENU/AutoCAD-LT/files/GUID-021B36D2-5009-43FE-A78C-E4BE8EED0960-htm.html

I have got AutoCAD LT 2020, so after trying the following options:

  1. Finding the following address and putting the .acx palettes there: https://knowledge.autodesk.com/support/autocad/learn-explore/caas/sfdcarticles/sfdcarticles/How-to-import-tool-palette-atc-files-into-AutoCAD-Plant-3D.html

  2. Customizing the interface as shown here https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Palettes-will-not-display-in-AutoCAD.html https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Palettes-will-not-display-in-AutoCAD.html

  3. Manual export & import layers didn't help

Could anyone advise what to do? I am quite fresh user to AutoCAD

$\endgroup$
1

2 Answers 2

0
$\begingroup$

I believe what you seek is called a "Profile" and can be exported/imported as a .arg file.

File->Options then Profiles tab.

My recollection may be outdated, but they likely still call it a "Profile"

$\endgroup$
0
$\begingroup$

Your palette is locked for writing. See the padlock at the bottom. Most probably this is because the files/folders are set as read only in your operating system.

Can't tell why your icons are not displayed properly though

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.