0
$\begingroup$

I recently purchased a JGMaker Magic 3D printer. It worked well for about 3 months [first picture], but now it is having a lot of trouble.

As you can see in the images below, when printing new pieces, the pieces feel like they are made of cotton candy instead of solid plastic layers. I tried cleaning the tip of the metal printing nozzle, but this did not fix the issue. Maybe there is not a strong enough PLA filament stream extruding out of the nozzle? I’ve tried pushing PLA through the PLA tube to get the PLA to print out manually and it does work (there is PLA filament successfully extruding out of the nozzle).

What do you think is going on and what should I do to fix this problem?

Thank you for the help.

enter image description here

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Is the nozzle heater working? Are you using the correct source material or a cheap copy? $\endgroup$
    – Solar Mike
    Dec 27 '20 at 8:26
  • 5
    $\begingroup$ That's a partial clog in the nozzle - you should do a cold pull as your first move. Better to take this kind of problem directly to the 3D printing stack exchange site, though. $\endgroup$ Dec 27 '20 at 8:46
  • 1
    $\begingroup$ There’s a 3D printing SE site which is likely more appropriate for this question. $\endgroup$
    – Eric S
    May 27 at 22:38
0
$\begingroup$

I would guess that your build material has absorbed moisture from the environment and is boiling as you heat the build material.

Recommend you place the build material on the floor in a car, leave the windows cracked, and place the car in the sun. The warm air will draw out the moisture and the moist air will be lost through the cracked windows. Think of the moist air as being located towards the top of the car just as the top of the mirror fogs first while showering in a bathroom. Let this moist air be exchanged for drier outside air. Just be sure the car's air temp does not exceed the melt temp.

If you live in a wet environment, you may have to bag the build material with a dessicant.

In industry you can place your material under vacuum to dry it.

Alternatively, your spool may have too much drag on it and the feeder is only pulling the material at reduced speed.

Could the nozzle size be too large for the feed speed and the material is coming out slower than you want?

It is also good to check platform calibration.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.