0
$\begingroup$

I'm having an issue when I draw some elements. They are been drawn away from the Z=0, is causing to be non-coplanar with other elements. So, I cannot make fillets or can find crossing points. I don't want to keep flatten them or setting Z=0 manually. Does anyone know how to start drawing in Z=0 by default? Thanks in advance.

$\endgroup$
0
$\begingroup$

Two thing to look at.

The first is your coordinate system. World coordinate system uses elevation 0 by default. Any line started not connected to anything will be drawing to elevation zero.

The second issue is if you have pre-existing line work like say a survey whose contours wer placed into the drawing with their respective Z elevations maintained. Same goes for road geometry and control line as they may already have existing elevations attached to them. There is a setting you can change called OSNAPZ. At the command prompt type in the following:

OSNAPZ 1

You can read up a bit more on an article here. I am not sure if its still an issue gtting it to stick or if you have to do it every time.

As for picting intersect points, you can use apparent intersect instead of intersect. It will grab the visible intersection point based on your current view.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.