1
$\begingroup$

I am using AutoCAD 2016. In model space, I draw a colored 3D object. Then I made an isometric view of that object in the paper space (layout page). In the 'Appearance' section of 'Drawing View Editor' I selected the 'Shaded with visible lines' option as below.

enter image description here

In spite of that, in the layout page, the shade of the object, and its color is not displaying.

I also make it confirm that in the 'Page Setup' window, the 'Display plot styles' checkbox is unchecked.

I did many things to have shade colors in layout, but nothing became successful.

Can anybody suggest me a solution?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.