1
$\begingroup$

I am trying to compelte this question, however when i run the simulation there is no voltage atall on the output votlage, and cahnging the capacitor value as requested in the question does not chane the output at all. enter image description here Here is my version, the only thing i can see that is different is that the example circuit does not have AC listed in the parameters. however i cant find a votlage source like that one without the AC parameter. enter image description here

If anyone could help me to get this working i would be extremely grateful.

$\endgroup$
1
$\begingroup$

I believe the voltage source you are looking for is Vsin, which is just a sin wave output.

Aside from that as the other answer mentions only use one ground!

$\endgroup$
0
$\begingroup$

Well, for one thing, you have two different nodes in your circuit connected to ground. Obviously, that can't work! Consider what happens to D8 when the AC supply goes negative.

For another thing, you have added AC = 0 to your AC source, which forces the RMS value to zero, and this apparently overrides the peak specification VAMPL = 100V. Specify one or the other, but not both.

$\endgroup$
  • $\begingroup$ right I am going to connect the nodes to a different place, this is because I can not find the voltage source specified in the example (one that does not require AC parameter by the look of it).. do you know the name of the voltage supply that is in the example so i can use that, the correct one, instead ? $\endgroup$ – My name is Jeff Nov 12 '16 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.